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CFWNC Website Training Plans 

These training sessions should be about 45 minutes to an hour in the Finance Conference Room. Before 
each training, the Website Administrator should set up the trainee’s website login and set their 
permissions in the backend of Craft.  

Program 
1. Show the CFWNC homepage on the big screen (Point out the sections the trainee will edit, so 

Grants, Students, and Initiatives pages) 
2. Show how to login to the backend of the website using cfwnc.org/admin (Bookmark this since it 

will drop the user right into the backend) 
o Introduce the layout of backend (Entries and Asset navigation) 
o Show the pages the trainee will edit in the backend. Point out the Section Title, that 

they do not edit, only content. 
 Briefly explain different block types (Text & Image, Text & Accordion, etc.) 
 Show how to make changes to a page and how to save both the block AND the 

entry, then how to preview the page to see if changes took 
 Since Program has access to edit Accordions, show how to do this (Accordions 

are on most of the Focus Area pages, and on the Nonprofit Resources page) 
o Explain the Asset folder structure for Documents (Ex: If you are inserting/replacing a 

document on a grant program page, make sure the document is uploaded to the 
Assets>Documents>Grants folder) 

3. Establish login for trainee– send the Forgot Password link or have them go to cfwnc.org/admin 
and click “Forgot password” 

4. Have the trainee plug their laptop into the display and practice editing. Use this time to check 
for access. 

o Since Program uploads documents, mention naming conventions (version the document 
and have the date it was last updated somewhere within the document) 

o For Grants Directory practice, Program trainee will upload “LEARNING LINKS 
DOCUMENT TESTING” PDF from Communications>Web> Website 
Documentation>Training files to the correct folder (Assets>Documents>Grants), then 
link it to “Recent Grants” in the “Additional Information” block of the Learning Links 
page 

o For Affiliates practice, Program trainee will upload “MITC GRANT HISTORY TESTING 
DOCUMENT” from Communications>Web>Website Documentation>Training Files to the 
correct folder (Assets>Documents>Affiliates>Mitchell), then link it to the “Download 
grant history” text in the teaser on the MITC Recent Grants page 

o For Scholarship Directory practice, Program trainee will upload “COUNSELOR 
INSTRUCTIONS DOCUMENT TESTING” PDF from Communications>Web>Website 
Documentation>Training files to the correct folder (Assets>Documents>Students), then 
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link it to the “For School Counselors” block of the School Resources & Scholarship 
Deadlines page 

o Can also practice editing Accordions or text in blocks as needed, remembering to double 
save! 

5. Discuss the Standalone page for Program, which is used for creating public facing links that 
aren’t indexable and can’t be Googled. (This may be something that requires further training 
later in the onboarding process) 

o When a Program form is updated and needs to be relinked to GLM, upload the new 
form to Assets>Documents>Standalone>Program (version the document and have the 
date it was last updated somewhere within the document) 

o Go to Entries>Standalone Pages>Program Form and relink 
o Go to View>Primary Entry page at the top and right-click the link you need to grab. 

Select “Copy link address” and paste into GLM 
o ALWAYS test this to be sure the newest version of the form is now appearing in GLM 

6. Questions? 
7. Make sure the trainee is clear that they only edit content (text, images, or documents) when 

asked to do so, and any major design changes need to go through the Communications Director, 
including enabling/disabling blocks. 

8. Share “File Upload Tips” PDF and “Directory Tips for Program” PDF with the trainee and show 
them how to get to Design Standards in the backend or bookmark it 

 

Finance 
1. Show the CFWNC homepage on the big screen (Point out the sections the trainee will edit, so 

Giving>Investments and Financial Info page; Mention how the About>Investments and Financial 
Info page redirects to this one) 

2. Show how to login to the backend of the website using cfwnc.org/admin (Bookmark this since it 
will drop the user right into the backend) 

o Introduce the layout of backend (Entries and Asset navigation) 
o Show the pages the trainee will edit in the backend. Point out the Section Title, that 

they do not edit, only content. 
 Briefly explain different block types (Text & Image, Text & Accordion, etc.) 
 Show how to make changes to a page and how to save both the block AND the 

entry, then how to preview the page to see if changes took 
 Since Finance has access to edit Accordions, show how to do this on the 

Investments & Financial Information page 
o Explain the Asset folder structure for Documents (Ex: If you are inserting/replacing a 

document on the Investments & Financial Information page, make sure the document is 
uploaded to the Assets>Documents>Giving folder) 

3. Establish login for trainee– send the Forgot Password link or have them go to cfwnc.org/admin 
and click “Forgot password” 
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4. Have the trainee plug their laptop into the display and practice editing. Use this time to check 
for access. 

o Since Finance uploads documents, mention naming conventions (version the document 
and have the date it was last updated somewhere within the document) 

o For practice, Finance trainee will upload “AUDITED FINANCIAL STATEMENTS DOCUMENT 
TESTING” PDF from Communications>Web>Website Documentation>Training files to 
the correct folder (Assets>Documents>Giving), then link it to “Fiscal Year 20XX” in the 
“Investment Approach” accordion block of the Investments & Financial Information 
page 

o Can also practice editing Accordions or text in blocks as needed, remembering to double 
save! 

5. Questions? 
6. Make sure the trainee is clear that they only edit content (text, images, or documents) when 

asked to do so, and any major design changes need to go through the Communications Director, 
including enabling/disabling blocks. 

7. Share “File Upload Tips” PDF with the trainee and show them how to get to Design Standards in 
the backend or bookmark it 

 
Development 

1. Show the CFWNC homepage on the big screen (Point out the sections the trainee will edit, so 
Giving, Professional Advisors, and Affiliates pages) 

o Note that the Development Associate has Admin access for the Affiliates, meaning they 
can add users and create entries in Affiliates, so this may be something that requires 
further training later in the onboarding process 

2. Show how to login to the backend of the website using cfwnc.org/admin (Bookmark this since it 
will drop the user right into the backend) 

o Introduce the layout of backend (Entries and Asset navigation) 
o Show the pages the trainee will edit in the backend. Point out the Section Title, that 

they do not edit, only content. 
 Briefly explain different block types (Text & Image, Text & Accordion, etc.) 
 Show how to make changes to a page and how to save both the block AND the 

entry, then how to preview the page to see if changes took 
 Since Development Officer has access to Call-to-Actions, show how to edit this 

(Call-to-Actions are on most of the “Create a Fund” subpages, and they are also 
sprinkled around the website for who to contact at CFWNC) 

o Explain the Asset folder structure for Documents (Ex: If you are inserting/replacing a 
document on the “Create a Fund” page, make sure the document is uploaded to the 
Assets>Documents>Giving folder) 

3. Establish login for trainee– send the Forgot Password link or have them go to cfwnc.org/admin 
and click “Forgot password” 
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4. Have the trainee plug their laptop into the display and practice editing. Use this time to check 
for access. 

o Since Development uploads documents, mention naming conventions (version the 
document and have the date it was last updated somewhere within the document) 

o Development Officer trainee will upload “UNRESTRICTED FUNDS DOCUMENT TESTING” 
from Communications>Web>Website Documentation>Training files to the correct 
folder (Assets>Documents>Giving), then link it to the Unrestricted Funds page (This is a 
call-to-action block) 

o Development Associate trainee will upload “MITC test image” from 
Communications>Web>Website Documentation>Training files to the correct folder 
(Asset>Images>Affiliates>Mitchell), then add it to “Creating a lasting resource” block on 
the MITC Homepage 

o Development Associate trainee will upload “MITC GRANT HISTORY TESTING 
DOCUMENT” from Communications>Web>Website Documentation>Training files to the 
correct folder (Assets>Documents>Affiliates>Mitchell), then link it to the “Download 
grant history” text in the teaser on the MITC Recent Grants page (I believe this is now 
edited by the Program Associate, but keeping it here in case practice is needed with 
uploading a document) 

 Show the Development Associate trainee how to find the MITC Secure Advisory 
Board Portal in the backend 

 For Secure page practice: Development Associate trainee will upload “MITC 
GRANT HISTORY TESTING DOCUMENT” from Communications>Web>Website 
Documentation>Training files to the correct folder 
(Assets>Locked>Affiliates>ZFund-StatementsGift-Reports), then link it to the 
“[Contributions] Cumulative Gift Report FY 20XX-20XX” block on the MITC 
Secure Advisory Board Portal in the backend 

o Development Associate trainee will also be responsible for updating Affiliate internal 
and external forms as needed, so this may be something that requires further training 
later in the onboarding process. Consult the “Website Forms Tips” PDF. 

o Can also practice editing other Call-to-Action blocks text in blocks as needed, 
remembering to double save! 

5. Questions? 
6. Make sure the trainee is clear that they only edit content (text, images, or documents) when 

asked to do so, and any major design changes need to go through the Communications Director, 
including enabling/disabling blocks. 

7. Share “File Upload Tips” PDF with the trainee and show them how to get to Design Standards in 
the backend or bookmark it 
 

Donor Relations 
1. Show the CFWNC homepage on the big screen (Point out the sections the trainee will edit, so 

Giving>Donor Relations page) 
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2. Show how to login to the backend of the website using cfwnc.org/admin (Bookmark this since it 
will drop the user right into the backend) 

o Introduce the layout of backend (Entries and Asset navigation) 
o Show the pages the trainee will edit in the backend. Point out the Section Title, that 

they do not edit, only content. 
 Briefly explain different block types (Text & Image, Text & Accordion, etc.) 
 Show how to make changes to a page and how to save both the block AND the 

entry, then how to preview the page to see if changes took 
 Since Donor Relations has access to Accordions and Call-to-Actions, show how 

to edit these (Call-to-Actions are on the Donor Relations page and the 
Standalone page for Co-investment, and an accordion is on the Standalone page 
for Co-investment) 

o Explain the Asset folder structure for Images and Documents (Ex: If you are 
inserting/replacing an image/document on the “Donor Relations” page, make sure the 
image/document is uploaded to the Assets>Images>Giving folder or 
Assets>Documents>Giving folder) 

3. Establish login for trainee– send the Forgot Password link or have them go to cfwnc.org/admin 
and click “Forgot password” 

4. Have the trainee plug their laptop into the display and practice editing. Use this time to check 
for access. 

o Donor Relations trainee will upload “DR TEST IMAGE” from 
Communications>Web>Website Documentation>Training files to the correct folder 
(Assets>Images>Giving), then add it to the “Working with CFWNC” block on the Donor 
Relations page 

o Donor Relations trainee will upload “DAF HANDBOOK DOCUMENT TESTING” from 
Communications>Web>Website Documentation>Training files to the correct folder 
(Assets>Documents>Giving), then link it to the “Download the Donor Advised 
Handbook” button in the “Working with CFWNC” block on the “Donor Relations” page  

o Can also practice editing other Call-to-Action blocks text in blocks as needed, 
remembering to double save! 

5. Discuss the Standalone page for Co-investment, which is used for creating public facing links 
that aren’t indexable and can’t be Googled. (This may be something that requires further 
training later in the onboarding process) 

o Go to Entries>Standalone Pages>Co-investment 
o Make edits to the accordion/call-to-action as needed 
o Go to View>Primary Entry page at the top and copy the link address to paste in the co-

investment emails 
6. Questions? 
7. Make sure the trainee is clear that any major design changes need to go through the 

Communications Director, including enabling/disabling blocks. They have the ability to change 
the images and update the information on this page. 



  6 | P a g e  

Updated February 2026 

8. Share “File Upload Tips” PDF with the trainee and show them how to get to Design Standards in 
the backend or bookmark it 

 

Women for Women 
Note: In advance of training session, Web Admin will need to upload test images and documents to 
Presentation since WFW Admin has limited access to SharePoint. 

1. Show the CFWNC homepage on the big screen (Point out the sections the trainee will edit, so 
Initiatives>Women For Women and subpages/secure page) 

2. Show how to login to the backend of the website using cfwnc.org/admin (Bookmark this since it 
will drop the user right into the backend) 

o Introduce the layout of backend (Entries and Asset navigation) 
o Show the pages the trainee will edit in the backend. Point out the Section Title, that 

they do not edit, only content. 
 Briefly explain different block types (Text & Image, Text & Accordion, etc.) 
 Show how to make changes to a page and how to save both the block AND the 

entry, then how to preview the page to see if changes took 
 Since WFW Admin has access to Accordions and Call-to-Actions, show how to 

edit these (WFW Homepage has both) 
o Explain the Asset folder structure for Images and Documents (Ex: If you are 

inserting/replacing an image/document on any WFW page, make sure the 
image/document is uploaded to the Assets>Images>Women-for-Women  or 
Assets>Documents>WFW) 

3. Establish login for trainee– send the Forgot Password link or have them go to cfwnc.org/admin 
and click “Forgot password” 

4. Have the trainee plug their laptop into the display and practice editing. Use this time to check 
for access. 

o WFW trainee will upload a test image from Presentation to the correct folder 
(Assets>Image>Women-for-Women), then replace the image on the Women for 
Women homepage 

o WFW trainee will upload a test document from Presentation to the correct folder 
(Assets-Documents-WFW), then replace the ‘Download WFW Fact Sheet’ link in the blue 
button on the Women for Women homepage 

o WFW trainee will upload a test document from Presentation to the correct folder 
(Secure>WFW), then link it to the WFW Secure Page  

o Can also practice editing other Call-to-Action blocks text in blocks as needed, 
remembering to double save! 

5. Discuss WFW login – used for all WFW members to access the secure page of the WFW site 
6. Questions? 
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7. Make sure the trainee is clear that they only edit content (text, images, or documents) and any 
major design changes need to go through the Communications Director, including 
enabling/disabling blocks. 

8. Share “File Upload Tips” PDF with the trainee and show them how to get to Design Standards in 
the backend or bookmark it 


